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Preface

Preface

Thank you for purchasing this Sokkia® product. The materials
available in this Manual (the “Manual”) have been prepared by
Topcon Positioning Systems, Inc. (“TPS”) for owners of Topcon
products, and are designed to assist owners with the use of the
receiver and its use is subject to these terms and conditions (the
“Terms and Conditions™).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. Do not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

P/N 7010-0950 vii



Preface

TRADEMARKS GR-3™, Topcon Tools™, Topcon Link™,
TopSURV™, Topcon® and Topcon Positioning Systems™ are
trademarks or registered trademarks of TPS. Windows® is a
registered trademark of Microsoft Corporation. The Bluetooth® word
mark and logos are owned by Bluetooth SIG, Inc. and any use of such
marks by Topcon Positioning Systems, Inc. is used under license.
SHC2500™, Sokkia Corporation and the names of Sokkia
Corporation products referenced herein are either trademarks or
registered trademarks of Sokkia Corporation. Other product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY
PARTICULAR USE OR PURPOSE. TPS AND ITS
DISTRIBUTORS SHALL NOT BE LIABLE FOR TECHNICAL OR
EDITORIAL ERRORS OR OMISSIONS CONTAINED HEREIN;
NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
RESULTING FROM THE FURNISHING, PERFORMANCE OR
USE OF THIS MATERIAL OR THE RECEIVER. SUCH
DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED
TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS
OF PROFIT, SAVINGS OR REVENUE, OR LOSS OF THE
PRODUCT’S USE. IN ADDITION TPS IS NOT RESPONSIBLE
OR LIABLE FOR DAMAGES OR COSTS INCURRED IN
CONNECTION WITH OBTAINING SUBSTITUTE PRODUCTS
OR SOFTWARE, CLAIMS BY OTHERS, INCONVENIENCE, OR
ANY OTHER COSTS. IN ANY EVENT, TPS SHALL HAVE NO
LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY
OTHER PERSON OR ENTITY IN EXCESS OF THE PURCHASE
PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
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Terms and Conditions

and Conditions in this Manual and an agreement to abide by these
Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.
You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver.
All ownership, copyright and other intellectual property rights in and
to the Software belong to TPS. If these license terms are not
acceptable, return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the product can lead to injury to persons or
property and/or malfunction of the product. The product should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
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above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Manual Conventions

This manual describes the standard features and operation of the
FC-2500. Unless otherwise stated, the operational characteristics
described herein correspond to factory default configurations and
settings as shipped from Topcon Positioning Systems. Wherever used
herein, the term SHC2500 applies to all SHC2500 models (except as
noted).

It is beyond the scope of this manual to provide operating system
tutorials or information about commercial or customized SHC2500
application programs and connected equipment. This information
should be available in the manuals that accompany those products.

This manual uses the following conventions:

Example Description

File » Exit Click the File menu, and click Exit.
Connection Indicates the name of a dialog box or screen.

Frequency Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.

Enter Press or click the button or key labeled Enter.

Further information to note about the configuration,
maintenance, or setup of a system.

Supplementary information that can help you
configure, maintain, or set up a system.

&
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Manual Conventions

Supplementary information that can have an affect
on system operation, system performance,
measurements, or personal safety.

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal

injury.

||| @

[WARNING )

Under no circumstances should this action be
performed.

P/N 7010-0950 Xi
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Chapter 1

Introduction

Getting Acquainted

The SHC2500 is a fully featured, rugged and customizable hand-held
computer integrated with a color camera that also reads bar codes
(Figure 1-1).

The SHC2500 comes standard with the Windows CE 5.0 operating
system and an Intel PXA270 XScale processor that operates up to 624
MHz. It also has Bluetooth®, WLAN, and serial communication
(RS-232 and USB).

The SHC2500 enables you to connect to the RS-1 wireless radio. To
learn more about the features of the SHC2500, see “General Features
of the FC-2500” on page 1-2.

Figure 1-1. SHC2500 Controller

P/N 7010-0950 1-1



Introduction

Table 1-1 describes the front components and indicators on the
SHC2500.

Table 1-1. Front Components and Indicators

Item Component Description
1 Camera 5.17 megapixel digital camera
2 Display An amorphous silicon active matrix AD-TFT color
display.
3 Front Panel Contains status and modifier key indicators (see
Figure 1-2 on page 1-4)
4 Keypad 55 keys with an 8+1 directional keypad

General Features of the
SHC2500

Operating System The SHC2500 uses Windows CE 5.0 as its
operating system. You can develop applications quickly and easily
using the latest development tools and network connectivity from
Microsoft, such as eMbedded Visual C++ 4.0, Visual Studio 2005,
and ActiveSync.

Processor The SHC2500 uses an Intel PXA270 processor designed
specifically for high performance, low power, portable, hand-held
devices. It incorporates Intel XScale technology with on-the-fly
voltage, frequency scaling, and sophisticated power management. It
also complies with the ARM Architecture V5TE instruction set.

Camera The SHC2500 uses a 5 megapixel (4 megapixel processed)
digital camera equipped with ultra-bright LED illuminators for
photography in low-light areas, a wide, sunlight-readable display for
ease of viewing regardless of available ambient light, and adjustable
IR coated-glass optics for crisp clear images. There is a 5 mega pixel
color CMOS imager, a true camera system, an Auto focus system and
a Mechanical Shutter system. The bar-code symbology decode
software system is compatible with the following: Code 39, Code
128, Straight Code 2 of 5, UPC, EAN-13, and PDF-417 (2D Code).

1-2 SHC2500 Operator's Manual



General Features of the SHC2500

Muminators and Lasers The SHC2500 comes with four LED
illuminators that enable you to take pictures in low-light conditions.
A pair of 635 nm red visible lasers enable you to position objects and
align the SHC2500.

Display The SHC2500 features an amorphous silicon matrix AD-
TFT color display. It is outdoors-readable with a diagonal screen size
of 3.52” (8.9cm). The active area of the display is 71.52mm H x
53.64mm V. The pixel format is 320H x 240V (1 pixel = R+B+G
dots. The touchscreen system is 4-wire resistive technology.

Keypad The SHC2500 has 55 keys plus an 8+1 directional pad. The
keyboard is contstructed of sheer-proof solid hard keys.

Indicators The SHC2500 has five LED indicators that provide a
number of useful functions, including the state of keypad modifier
keys. An additional LED indicates the charge and low battery status
and WLAN (wireless connection) and Bluetooth power status.

Sound The SHC2500 has an integrated speaker and microphone.

Rechargeable Battery Pack The SHC2500 comes with two
rechargeable Lithium-Ion (Li-Ion) battery packs that provide up to 40
hours of operating time on a full charge, depending on power
management and use. Each battery is a 2500mAH@7.4V, integrated
“Gas Gauge” System,; field replaceable. When connected to an
external power source, the Internal Charging System is used.

The Lithium-Ion technology used in the SHC2500 has exceptional
charge life without the “charge memory.” This means partially
discharged batteries or batteries connected to the charger for extended
periods will not adversely affect battery life or performance.

Configuration Options The SHC2500 comes standard with one
RS-232 DE-9 serial port, one RS-1 radio port, and one USB mini A/B
connector. The SHC2500 also includes USB (1.1), Wireless LAN
(802.11/gb) and Bluetooth (1.2/Class II) (see Figure 1-2 on page 1-4
for connector specifications.

Durability The SHC2500 case is shock-tested per MIL-STD-810F
Method 516.5, Procedure IV.

P/N 7010-0950 1-3
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Ingress Protection The SHC2500 is completely dust-tight and can
withstand exposure to jets of water. It has an IP (Ingress Protection)
rating of 67 as defined by IEC standard 529.

iy The product warranty does not cover SHC2500
devices that fail due to electrolysis.

Front Panel Components/indicators
for the SHC2500

The front panel components consist of the battery indicator light
(battery status), function light, shift key light, speaker, CAPS
indicator light, bluetooth connection status, and wireless connection
status (Figure 1-2).

The SHC2500 has five LED indicators that provide a number of
useful functions, including the state of the art keypad modifier keys.
An additional LED indicates the charge and low battery status of the
unit (Figure 1-2).

i Wireless Connection
Battery Status  Shift Status Caps Lock

- v ,__iii_

CHG 5 :'
g e e ([, \ ®
e FUNC  SHIFT e 1)3 CRAPS BT WLAN
- = = A L } F e — - #

Function Bluetooth
Status Connection

Figure 1-2. SHC2500 Modifier Keys

Table 1-2 describes the front panel components/indicators for the
SHC2500.

Table 1-2. Front Panel Components

Item Component Description

1 Modifier LEDs Indicates use of the FUNC, CAPS,
CHG LOW (battery status), BT,
SHIFT, and WLAN modifier keys

14 SHC2500 Operator's Manual



General Features of the SHC2500

Table 1-2. Front Panel Components

Item Component Description

2 Battery LED Red lights for a low battery or Green
lights for a charging battery

llluminators, Camera, and Lasers for
the SHC2500

The SHC2500 comes with two LED illuminators that you can use to
take pictures in low light conditions. In addition, The SHC2500 uses
a pair of 635nm red visible lasers that allows you to position objects
and align the SHC2500 as needed (Figure 1-3).

Camera Lasers

llluminators

Figure 1-3. llluminators, Camera, and Lasers

Table 1-3 describes the illuminators, camera, and lasers located on
the back of the SHC2500.

Table 1-3. Camera, llluminators, and Lasers

Item Component Description

1 Illuminators Two illuminators that take pictures in low-
light conditions

2 Camera Five megapixel (4 megapixel processed)
camera
3 Lasers Two 635 nm red visible lasers that position

objects and align the SHC2500

P/N 7010-0950 1-5



Introduction

Configuration Options for the
SHC2500

The SHC2500 comes standard with one RS-232 DE-9 serial port and
one USB mini A/B connector. Also included is USB (1.1), Wireless
LAN (802.11b) and Bluetooth (1.2) capability (Figure 1-4). See
“Specifications” on page A-1 for connector specifications.

USB Mini

Connector DE-9

Connectors

Figure 1-4. Bottom Components of the SHC2500

Table 1-4 describes the bottom components for the SHC2500.

Table 1-4. Bottom Components

Iltem Component Description
1 DE-9 RS232 Male Emulates standard serial pin-out connectors
Interface Port to connect the SHC2500 to most desktop

PCs using a standard null modem cable

2 USB mini A/B Port | Connects to other USB devices as either
(v 1.1 compatible) host or client

Accessories for the SHC2500

The SHC2500 package includes standard communication and power
cables and accessories for configuring the SHC2500 hand-held
computer and for providing a power source. Depending on the
package purchased, additional accessories may also be included.
Table 1-5 on page 1-7 lists the cables included with the SHC2500.
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General Features of the SHC2500

Table 1-5. SHC2500 Cables Package

Cable Description

Cable lllustration

TAD AC cable

The AC cable to use with the
charger cable.

U.S. — p/n 60737

Charger cable

Connects to the FVC-2500 and
supplies 12V 3A power to recharge
the internal batteries.

U.S> p/n 60736

USB Download cable

Used to connect to the PC when
downloading files.

U.S. — p/n 60630

USB Flash cable

Used with the USB Memory Stick
to offload files.

U.S. — p/n 60621

Sokkia Topcon Corporation, may cause damage to

E Use of other power supplies, unless approved by

the unit and void the warranty.

P/N 7010-0950
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Chapter 2

Operating the SHGC2500

The following describes the components shown below on the front
side of the SHC2500 (Figure 2-1).

¢ Main Screen
¢ Front Panel

» Keypad

Keypad

Figure 2-1. Front-Side Components of the SHC2500

P/N 7010-0950 2-1



Operating the SHC2500

Front Panel Components

For information on front panel components, see “Front Panel
Components/Indicators for the FC-2500” on page 1-4 for further
details.

On/Off Button Operations

The On/Off button is located at the bottom-left of the front

panel and functions depending upon the state of the hand-held
computer when the button is pressed and considering the length of
time it is pressed. The following is a list of On/Off button operations:

* Cold Boot
* Suspend

Performing a Cold Boot for the
SHC2500

To cold boot the SHC2500, press and hold the On/Off button for
about 10 seconds. This action also terminates running applications
and stops serial port operations.

Placing the SHC2500 in Suspend
Mode

To place the SHC2500 in Suspend mode, press and release the On/
Off button. Suspend mode allows you to suspend, but not terminate
active applications. In this mode, the display turns off and the
SHC2500 stops serial port operations. For battery-powered units,
Suspend mode also conserves battery power.

To take the SHC2500 out of Suspend mode, press and release the On/
Off button again. The display turns on and the device begins running
any suspended application, but you must restart any serial port
operations. If you attempt to use the SHC2500 before it has
completely resumed operations or use it while it is entering Suspend

2-2 SHC2500 Operator's Manual



Using the Rechargeable Battery

mode, then the device will delay three seconds before resuming or
suspending.

Using the Rechargeable
Battery

The SHC2500 comes with two rechargeable Lithium-Ion (Li-Ion)
battery packs that provides up to 40 hours of operating time on a full
charge, depending on power management settings and peripheral use.

The battery packs are shipped from the factory without power, so
before using the SHC2500, fully charge the battery pack for a
minimum of three hours.

until it has been charged and discharged
approximately four times. As a result, you may
experience shorter than expected operating time on
the first few uses.

@ The battery pack will not attain maximum capacity

Li-Ion batteries are a stable and dependable source of electrical
energy, but can be sensitive to extreme temperatures. If you charge
the battery pack in extreme hot or cold conditions, it will not attain a
full charge until it is recharged again. As a precaution against
overheating, the SHC2500 has built-in temperature sensors that
suspend the charging process if the battery becomes too warm.

Because the battery pack is an electrical device, do not expose it to
moisture or wet environments. If the battery becomes wet, wipe it
dry, and then allow it to dry thoroughly for several hours before
attempting to use or charge it.

Do not leave the battery pack in a fully discharged state for extended
periods. This condition may cause one or more of the cells within the
battery pack to fail. When this occurs and the battery pack is
subsequently recharged, the failed cell reduces the total capacity of
the battery pack, thus making the battery appear to discharge faster.

P/N 7010-0950 2-3



Operating the SHC2500

Checking the Battery Status

The CHG/LOW battery LED, indicates the current battery status as
shown in Table 2-1 below.

Table 2-1. Charge/Low Battery Indicator Functions

Function Description

CHARGE With the power supply connected, the CHG/LOW battery
LED indicates one of the following conditions:

¢ Nearly Charged — charging LED indicator flashes Long

Green.
* Charged — charging LED is Solid Green.
CHG LOW  Batteries are low — Battery LED flashes Red.

» Batteries are very low — the Taskbar Icon changes to
Low Indication where there is approximately 1 hour of
operation remaining.

Critical Battery Battery LED Constant Red, and Taskbar Icon changes to
Exclamation Point when there is approximately 20-30
minutes of operation remaining.

Battery Door Open | Battery LED flashes Red (On, Off, or Suspend state);
Charging system disabled for Safety.

Charging the Batteries

The Lithium-Ion (Li-lon) battery pack has exceptional charge life
without the “charge memory.” This means partially discharged
batteries or batteries connected to the charger for extended periods
will not adversely affect battery life or performance.

Charge the SHC2500 away from any known or
% potential heat sources. Devices exposed to
—r temperatures in excess of 110 degrees Fahrenheit
during the charge cycle may experience incomplete
charges and reduced operating time per charge.
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Charging the Batteries

To charge the Li-Ion battery pack (Figure 2-2), do the following:

1. Plug the power jack of the battery charger/power supply into the
SHC2500.

2. Plug the battery charger/power supply into an available outlet and
leave for approximately four hours to fully charge the batteries.

Figure 2-2. Charging the Batteries

3. Once charged, disconnect the AC power supply. The SHC2500 is
ready to run exclusively on battery power.

P/N 7010-0950 2-5



Operating the SHC2500

Replacing the Batteries

There is a risk of explosion if the BT 66Q Li-Ion

@ battery is replaced with an incorrect type. Only use
the BT 66Q Li-lon battery supplied with your
device or a replacement Li-Ion battery that is
supplied, recommended, or approved by Sokkia
Topcon Corporation.

Remove the batteries from the SHC2500 when not using the device
for extended periods. Store the batteries in a cool, dry location at
normal room temperature.

To replace the battery packs (Figure 2-3 on page 2-6), do the
following:

1. Turn the power off.

2.  With the SHC2500 face down, unscrew the two battery door
retaining screws.

3. Lift the cover up, and remove the battery pack.
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Power Management

4. To close the battery cover, replace the cover and tighten the
SCrews.

Figure 2-3. Changing the Li-lon Battery Pack for the SHC2500

Power Management

The battery-powered SHC2500 utilizes two rechargeable BT 66Q
Lithium-Ion (Li-Ion) battery packs that have an average operating
time of 18 hours on a full charge with power management.

The operating time is dependent on the environment, usage, and the
number and type of power-drawing peripherals attached. The battery
discharge rate in a full “Power Off” state is only slightly higher to the
self-discharge rate of the battery itself.

% Allowing the batteries to remain in a low or very
% low condition causes the device to enter Suspend
— mode. Save your work, and recharge the device as

soon as possible.
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Operating the SHC2500

To lengthen the time between charges, shorten auto-suspend time —
The SHC2500 is automatically set to suspend operation to conserve
battery power when you have not used the keyboard or the stylus after
three minutes.

The auto-suspend time can be increased by changing the Power
settings in the Control Panel:

» Tap Start » Settings » Control Panel.
* Double-click the Power icon in the Control Panel.
* On the Power Properties dialog box, click on the Schemes tab.

* From the Switch state to Suspend drop-down list, select either
After 5 minutes, After 10 minutes, After 15 minutes, or After 30
minutes to auto-suspend time between battery charges.

Extended communication via the serial port, WiFi,
RS-1, and Bluetooth may require large amounts of
power to operate and can quickly drain the
batteries.

Data Entry Using the Keypad

The joystick-style keypad (Figure 2-4 on page 2-8) has 55-keys with
easy screen navigation and alphanumeric keypad entry. You can also
access special keys via the FUNC key.

To enter data using the keypad, tap Start » Programs » Microsoft
WordPad. Using either numbers, letters, or a combination of both,
enter the preferred text. Press the CAPS key for capital letters and the
Space Bkey to enter more text. To backspace, press the

Backspace key . To begin a new line press the Enter
arrow located in the directional circle on the SHC2500. '
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Enter Arrow
Backspace Key

Directional Circle

¢ Use the arrows to
move text up/
down and left/
right.

FUNC Key

Space Key

CAPS Key

Figure 2-4. SHC2500 55-Key Keypad

Data Entry Using the CE Keyboard

To access the CE Keyboard, tap Start » Programs » Tools »
CeKeys (Figure 2-5).

CE Keyboard . x|
NABEEEEEHBBE0E D ESE M
ELELELTD L LD DT e o
A ERDAANNEES] =
Shife Jz fx el nfmd ) P Space A=< v ==

System Tray

Figure 2-5. Accessing the CE Keyboard

To minimize the keyboard, click the keyboard icon that appears in the
system tray.

Data Entry Using the Transcriber

Microsoft Transcriber is a handwriting recognition program that
interprets pen movement across the screen as handwriting (cursive,
print, or mixed) input. For more information, refer to the Microsoft
Transcriber Help on the SHC2500 (Figure 2-6 on page 2-9).
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To open Microsoft Transcriber, tap Start » Programs »
Tools » Transcriber.

Transcriber Intro m

Tranzcriber reliably recognizes words
and phrases written in LA
pri nt and A xed print and cursive
styles, numbers: 32 .6 + 4=
and arbitrary combinations of symbals,
= Write arywhere on the screen
» Don't write too small
# Try not to rest your palm on the screen
® Uze these and other gestures
—
EHTEFR: SFACE  EBACKSFACE QUICK CORRECT

- = A

TAE CORRECTION GOPY  GUT  PASTE

Figure 2-6. Microsoft Transcriber

Using the Integrated Camera

The SHC2500 comes with Topcon Positioning Systems’ eyeWARE
program pre installed, so you can take pictures and scan bar codes
with the integrated camera. You can also pass data to a text field that
has a focus in an application.

Power Status Icons

The SHC2500 displays power status icons (Table 2-2) in the status
area to indicate power use, charging status, and low battery
conditions.

Table 2-2. Power Status Icons

Icon Description

Main batteries are charging.

Main batteries are low — approximately 60 minutes or less
@ of use remaining. The CHG/LOW battery LED blinks Red
once per second.

' Main batteries are very low — approximately 20 minutes or
= @ less of use remaining. The CHGELOW battery LED turns
solid Red.
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Connection Status Icons

The SHC2500 displays connection status icons (Table 2-3) in the
status area to indicate a dial-up connection or a direct connection.

Table 2-3. Connection Status Icons

Icon Description

Dial-up Connection status.

Direct Connection status

The Start Menu

Tap the Windows button B, on the control panel (top left), then

press Start to display the start menu. By tapping one of the
menu icons you can:

* Open programs that do not appear on the main screen
* View a list of Websites added to your Favorites list
* View recently accessed documents and images

* Access the Control Panel, establish connections, or configure the
Taskbar and Startup menu

* View the Help menu

* Start an application using the Run command

Miscellaneous Tools
You can access the following utility programs from the Tools menu:

Screen Capture The Screen Capture program (Figure 2-7 on
page 2-11) takes a picture of the current screen and saves it as a
bitmap file (.bmp) to a designated location. You can set up the
program to run from the system tray or by pressing a hot key.
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To set up the Screen Capture program, tap Start »
Programs » Tools » Screen Capture. The ScreenCapture dialog
box displays. Make the following selections to capture a screen on the

SHC2500:
» Keyboard Hot Key — disabled

» Capture Delay (sec) — select a wait time before the Screen
Capture program takes a picture (up to 9 seconds)

* Auto run in the task bar — press and enable to take a picture by

tapping the Screen Capture icon [ in the System Tray

@

box displays.

To deselect this option after making it active, tap
and hold the icon until the ScreenCapture dialog

* View following capture — press and enable to view the picture
immediately following the screen capture

* Reset Counter — press and enable to reset the counter to zero

ScreenCapture

| Do Screen Capture |

Keyboard Hot Key:

[ roe
[] Auta run in the task bar
[ view follawing capture

Store screen captures in folder:

Capture Delay (sec)
F [+]
=]

[ Reset Counter

[\My Documents

OGO

Man Mnrde

Stake
#ostart |2

ETEa M EERAE]

Figure 2-7. ScreenCapture Window

To change the default folder where the screen captures will be stored,
press My Documents at the bottom of the ScreenCapture dialog box
(Figure 2-7) to display the My Documents screen (Figure 2-8 on

page 2-12).

2-12
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ScreenCapture

Capture Folder ! . I_. El . .

(@) \My Documents

JETOO001 @JETDDDD&
JETOO00Z @JETDDDD?
JETOO003 |5 Shortout to Office
JETOO004

JETOO00S

[ | D]

1 oy Type: IEIMP Files :I
HEEA B = A EEEaE]

Figure 2-8. Capture Folder Dialog Box

By default, the Screen Capture program automatically assigns a
number to each screen capture. The numbering scheme starts at
JETO00000 and increases by one after each capture.

5. To reset the picture numbering scheme to JET00000, press and
enable Reset Counter on the ScreenCapture dialog box.

Screen captures stored in folders other than the
System CF folder will be lost if you remove power
I -

from the unit.

Warm Boot Occasionally, a program may encounter an error from
which it cannot recover. In this case, you can perform a Warm Boot,
which reinitializes the device without affecting the contents stored in
virtual memory.

To perform a warm boot do the following:

1. Tap Start » Programs » Tools » Warm Boot. The Warm Boot
confirmation window displays (Figure 2-9 on page 2-13).
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B ® "X

¥ | &% Windows Explorer

& Are you sure?

= Cekeys | yes | | No | | Cancel |
B cormrnand Prompt
& savereg

& SoreerCapture
Transcriber

Wzrm Boot

Figure 2-9. Confirmation Dialog Box

2. Press Yes to continue.

Manually Saving the Persistent Registry The SHC2500 internal
memory consists of DRAM and Flash. Typically, any changes made
to the SHC2500, including file creation, are temporarily stored in the
unit’s DRAM. To store the information permanently, copy the files
from DRAM to internal flash memory.

Consequently, if you do not store the information to flash memory
and the device loses power, all information stored in DRAM will be
lost; however, when you make changes that affect the registry, such
as changing settings in the Control Panel or installing software, you
can permanently store registry changes without writing to flash
memory by using the Persistent Registry.

The SHC2500 also stores registry information
every time you perform a suspend/resume
I

operation.

To permanently store registry information on the SHC2500:

1. Tap Start » Programs » Tools » SaveReg. The SHC2500 begins
to save the registry. After the registry is successfully saved, a
message box displays.

2. Press OK to close the message box and return to the main screen.

Command Prompt Windows The command prompt window allows
you to execute limited MS-DOS command line arguments (e.g., CD
SystemCF, Run TEST.BAT, etc.).

2-14 SHC2500 Operator's Manual



Power Management

To open the Command Prompt window:

1. Tap Start » Programs » Tools » Command Prompt. The
Command Prompt window displays (Figure 2-10).

Fle Edit Help E
Pocket CMD w 5.0 Y

=

q | 5t

Figure 2-10. Command Prompt Window

2. Type in your command. For a list of supported commands, type
Help, and press Enter.

3. To end the session, type Exit, and press Enter.

SystemCF Folder The only folder that provides non-volatile
(permanent) storage is the SystemCF folder. Information stored in
other folders will be lost when you remove power from the SHC2500.
You can, however, have the SHC2500 automatically copy files from
the SystemCF to other folders when starting up.
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Notes:
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Chapter 3

Gontrol Panel Functions

Table 3-1 describes the Control Panel functions available on the
SHC2500. Tap Start » Settings » Control Panel for access to these
functions.

Table 3-1. Control Panel Functions

Icon Function Description/Menu(s)
Aux Switch Sets the default power state (on or off) and tests
@:ﬁ the connected devices.

Aux Switch Power-Up Value m

@ﬂ Power-Up Gtate— Test
| @ Oon
O off @ off

Backlight Adjusts the backlight setting for the following
Q conditions: Line Active, Line Inactive, Battery
Active, and Battery Inactive.

Hackhght Control
Y Backight Brightness  30%
Docries Increase

(O Lirwe Actio 100 ) Battimy Acthoy E 1]

Ol nactve 50 O Battiey it 10

Battery Status Calibrates the power status icons for proper use:
Li-Ton, AC Line, or Alkaline.

Hattegy Sl

Veltage: 7.4V Top: 5%

Current: - 3EMA
Tene em: T 22w Dottom. S0
Battery Door: Secune
Stats: Mot Chargng

Totd Capacty : 4%
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Table 3-1. Control Panel Functions (Continued)

Icon Function Description/Menu(s)
?_} Certificates Imports, displays, or removes certificates, which
o protects your personal information on the
el Internet and protects your computer from unsafe
software.
Cortificates [+ Jox]
Stoans |
[rzted itrerte i3
Lits the cartfcate trusted Import. .
v Yiew. . I
Class 3 Pubbe Primary Ceet M
ntrust.nat Certification A
rilaLsL it wx-..-wmv;l

MHz CPU Speed Determines the current CPU and cold boot-up
speed. Allowable selections are 312 MHz and

624 MHz.

CPU Speed o]

MHz

Current Speed 32
Cold Boot |624 MHz :

Date/Time Adjusts the date, time, and time zone.

F .'
Dataf Tima Properties

- Date/Tme |
KN September 2000 0 [ pesesreey=
S M TWTF &

12 3 456 p
7 8 5 101112 13| AU
19 15 16 17 18 19 20 Kvioht g
Y Bl T
M 2N 30
Time Jone

Apply [{GMT-05:00) Exsbern T (US & =

Dialing Adjusts the dialing location settings and dialing
ﬂ! = patterns when using a modem.

tecstors [ ATETA - |

Local settings are: -Remuve
Areacods:  [423
CountryfRegion: 1 @ Tone daing
. (O Pulse dialing

[ Disable cal waiting;  clial =

Diding pattems a2 | oyl f Long Distan

ce [ Intl:
9,6 9,1FG 9,01LEFG
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Table 3-1. Control Panel Functions (Continued)

Function Description/Menu(s)

Display Adjusts the backlight timeout, changes the

color scheme.

Desplay Proper tes
Background | Acpeararce | Backight |

H o [

Display Progerties

[Buchgound | dopeaarre [Baight |

Sehrerre: | I ~

1 maaita

Sackground | ropouince | BHHRbL |

Save bt
e bk

background image, and changes the desktop

e by autormaticaly turnng off
e rrot. riesded

Tum off backight when wng:
[P Buatiory power, ard v b e For e tharn

|7 Esternal o, and dewice is i for mrore than

B | o
Rotation
Display Rotation
IE' Display Rotation
® Djsplay Hormnal (0 eg)
O Display Upside-Down (180 deg)
Hot Keys Assigns functionality to the device’s eight

programmable keys.

@ Hotkey Function

= Run Executable

s o
Pragram [\SystemCFleveVWARE camtrigger.
Parameter o

Assoriation [Camera Trioger
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Table 3-1. Control Panel Functions (Continued)

Icon Function Description/Menu(s)

Internet Options | Sets up connections, security settings, and

:} Internet-related functions.

[Gerral | Cornnction [Sacuity | Privacy | Advanced | o

[ s LN (o autodial]

okl rume;|USD_Seridl =]

Cache Sine (| [

[Ganeral | Conrection | Securty |Dmx\-|)\d-rr\ndlv.— e [T

- . J
This rore cont] | Ganeral | Cormection | Secutty | Frivacy [Advanced | Pd
placad in other] Cook 1
- LS e Thirg-party Cookies
t
[(Gerend | Corrction | Securty | Privacy | Advanced | 9:&?’

W 2ccoset
s Bupand ALT taxt tor
Archees navigate on seess bay
Erowsang

WS SBOE LRLS 35 LT
Dipbay & retification sbout even

boraal | Convwsction | Securty | Privacy | Advanced | Poer
Prgiup Windnes

[ Dy rotcation whin a popu his bien bocked
[ Gpen new mages in the oumert window

Keyboard

Lo hre arel hokd ,—
down 3 ke to

Network and Sets up identification for remote networks.
Dial-u
e_-“l p . Connection | [7,] [ [w] ] =]
= Connections T, 2 2
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Table 3-1. Control Panel Functions (Continued)

Icon Function Description/Menu(s)

Owner Allows you to enter the owner name, address,
S@ phone numbers, notes, and network ID.

idertiicanen [ hotes | Network 1]
Hame:
ddress: r dentfication || Motes | Netwerk 1D |
Hotirs y
steoweron L
[ Oty cwrer [

[ dentication | Nates | Hetwork 10 |

‘Windaows CE uses this information to gain access to
r\etwlrale:md.rces. Enter the usbe:r mame,

L3y passwoed, dormain provided by your network:
[loeplar o S rristater.

A1 perwir

Liser Mame: I
Pussword: I
Dormain: I

Password Enables password protection and password

setup.

Password Propertias

Password Settogs |

Parsswiondt

 ——
Confrl
Oer
e

m password: |

:g PC Connection Enables direct connection to a desktop

computer.
-

PC Connection Properties

PC Connection |

[ Erviie il cormwe bors Lo thy deskbon
Eomeuter
‘When endbied, correct to the deskton
computer using:
=

Change Conresction. ..
Wiarming: Changing the connection may dsable
COMALINKCANONS with your deddion compuar,
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Table 3-1. Control Panel Functions (Continued)

Icon Function

Description/Menu(s)

Power

@

Enables you to:

* Check battery power

* Set device to turn off when idle

* Set up power schemes

* Check the power levels of your system devices

Pawir Progaertins

e Good ol [Gtery | Schemes [Device Stans
BT e el
= Porwir Sctwomes =
TG~ | j
Main batteries

Totd tine used: Switch state to Uiesr Ider  [afrer 1 minte vI
b;\;m state to System [after 3 mirmes -I
Swilch statie 1o Sepored: [atver S minotes |

7 JOKY =

viean  vokome &[]

Battery | Schemes | Device Status |

Cuvicr Moo | Prrwie Lasad -

CEMT: Hgh (D)

dd Hgh (L0}

ST} Hgh (LA}

ETL Heh (D0}

CED: Hgh (0O}

o161 High {00} =
Lboke_imenh .

S | [»

Regional

? Settings

Changes the appearance of region-specific
information, such as date, time, and currency
and language used for menus, dialogs, and
alerts.

Regional and Language Settings

Regiond Settngs ] User Interface Language ]
Your locale

Thea locale option af
foemat rumbers, oul

EELS

Rugional and Language Setings
Regond Sattngs | U ilurhn Lo [
User Interface Language
he‘JDtlun will determine the language wed for
he menus, didogs and alerts.
Regional and Language Sattings
Regonal Settings | Liser Interface Language |
Default Input larmaoei

Select the input |
use when you start your de«:e

Installod Input Languages

belec'rmtmauesmudm

SHC2500 Operator's Manual




Table 3-1. Control Panel Functions (Continued)

Icon

Function

Description/Menu(s)

Remove
Programs

Enables you to remove programs installed in
RAM.

REmove Programs

Remave Programs

To remove & program, sekect it and then press
REmove.

rrsaft Rernote Dl Conbrol 1
TS TopSuRy
Twi Technokogies, Inc. syaWaARE
Two

el 5, INC., BYOWARE Calbration
[Two Techrologies, Inc. FutabaPackMPGTest

Startup

Selections for:
¢ Initial loading of files at boot-up
* Backing up files at suspend

* Restoring a session (set of backed up files) on
the next boot-up of the device.

Session Setup

Session Quantity
g? E %
Erable File Copy
[] Enable Session Backups

[7] Enable Session Restore

Stylus

Recalibrates the touch screen and adjusts the
stylus’ double-tap rate.

Syl Properbics

ouble- 130 | Caloration |

Dronair-tapy this grid to st the double.
tap seratvity fir both the spoeed and
physicd detance batwesan taps.

Stylus Propes bies [+ Jou] =
Dondie-tao ths icon to ) Double-Tap | Calbraton |

double-tap sattngs. If tl

change, adhst your seti T yinr chinicer ket mosporcing propurty

orid dbove. g b0 your taps, you may rend to
recaibrate your screan,

To sttt e lioralion process, bip
Rncalbrate.

Recalbrate
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Table 3-1. Control Panel Functions (Continued)

Icon Function Description/Menu(s)

System Displays system information, changes the RAM
(Program/storage memory) division, and
changes the device name and description.

Syt Pruoapue binss
[ Genera | Memmory | Device Name | Copmichts |
Mave shdar to the left for more mamory to run
programs. Move it to the nght fior more storage
98:'9;!\0590 RAM (black portion of the skder bar)
can be adiusted.
[ Ganera | Memory | Drevier Mo | copmhts |
“Your device uses this infor tn
Idanitify itself to other computer
Devica name (without spaces)
Device description: unning, W\Dgfﬂc;hxﬂnzmt:rfj R
W folowing third party technoiogies:
rir buraed on NCSA
by the
ormputing
at the IWncis at
ana-Champaign Cistributed under 2 ;I
Version Displays version and configuration parameters
% for the SHC2500.
Version
Mair
Processor: FXaz70
NKBin Version:  5.00.102
Loader Version:  0.10.27
KeybdPhilps,  0xB910
CamPhilips:  0xBo64  TuminPhiips:  OxBo64
Unigue: ID: 4D 24 8D B5 (949 DC 01 OF F8
Volume & Enable sounds for events, applications,
Sounds notifications, key clicks and screen taps.

[+ tiatiications (alams, r
[+ ey cheks
[+ Serean tape:

© Asterisk
Chrsar Prosgram

= Cnticdl Stog

© Default Sound

Scheme:

el ] ek [mmum

5|
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Table 3-1. Control Panel Functions (Continued)

Icon Function Description/Menu(s)
WLAN Enables you to power on or off the wireless
i connection status..

WLAN Power OK|

. Pawer State
Con
@5

The Taskbar and Start Menu Settings

The taskbar at the bottom of the Windows CE 5.0 desktop
(Figure 3-1) displays the Start button, icons of programs currently
running, the Status Bar, and the Show Desktop icon.

Tap Start » Settings » Taskbar and Start Menu Properties
(Figure 3-1). The Taskbar and Start Menu Properties dialog box
displays (Figure 3-2 on page 3-10).

The Status Bar appears on the right and by default displays small
icons for the input panel, current time, power status, and network
connections (Figure 3-1). Tap an icon to activate the related program.

Tap the Show Desktop icon to minimize active programs and re-
display the desktop. Tapping the Keyboard icon displays the
Ce Keyboard for data entry.

Jﬂ Programs L4

i‘g Favorites L4

&) Documents  *

[ Contral Panel

& Metwork and Dial-up Connections
B Taskbar and Start Meru..,

..... e BaEeghY & 2s:m

Show Desktop
Icon

=

B Settings

Figure 3-1. Taskbar and Start Menu Settings
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On the General tab of the Taskbar and Start Menu Properties dialog
box (Figure 3-2), do the following:

* Always on top — press and enable to ensure that the taskbar is
always visible, even when a program displays in a full window
(maximized)

* Auto hide —press and enable to display the taskbar only when you
point to the taskbar area

* Show Clock — press and enable to display the time in the taskbar
and to automatically set for Daylight Savings Time

On the Advanced tab of the Taskbar and Start Menu Properties

dialog box, do the following, then press OK to save and exit the menu
(Figure 3-2):

* Clear — press and enable to remove the contents of the documents
menu

* Expand Control Panel — check mark this box to display the
contents of the Control Panel as items on the Control Panel of the
Settings menu

Taskbar and Start Menu Properties m
I General l Advanced |

[ Auta hide

Showe Clock
M @7 Tap the Clear button to remove
the contents of the Documents

Expand Control Panel

Figure 3-2. Taskbar and Start Menu Properties Dialog Box
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Chapter 4

Configuring the
SHG2500

Creating an ActiveSync®
Connection

ActiveSync is a desktop utility program (available as a free download
from Microsoft) that allows you to synchronize certain types of
information between a PC and the SHC2500. You can also use
ActiveSync to transfer files and install programs on the SHC2500.

ActiveSync 4.1 supports PC sync via USB, SHC2500, or a Bluetooth
connection. It does not support remote PC Sync (via WiFi or LAN).

USB Connection

By default, the SHC2500 makes an automatic ActiveSync connection
and prompts you to create a partnership when you connect a USB
cable between the SHC2500 and your computer.
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Making a Connection with
ActiveSync

If you are using an SHC2500 adapter cable, perform the following
steps to make an ActiveSync connection:

1. On the SHC2500, tap Start » Settings » Control Panel
(Figure 4-1). From the control panel selections, double-click on
the PC Connections icon. The PC Connection Properties dialog
box displays.

2. Check and enable the check box next to ‘Enable direct
connections to the desktop computer’ to connect the SHC2500 to

the PC.

PC Connection Properties m
PC Connection |

Enable direct connections to the desktop:
Comauter
‘when enabled, connect to the desktop
computer using:

'USB_Serial'

Change Connection...

Warning: Changing the connection may disable
cormunications with your desktop cormputer,

Figure 4-1. PC Connection Properties Dialog Box

3. Tap Change Connection. The Change Connection dialog box
displays (Figure 4-2).

4-2

PC Connection Properties I

Change Connection

Connect to desktop computer using:

wWarning:

Changing this setting may result in an
inability to conmect with your desktop
cormputer.

Figure 4-2. Change Connection Dialog Box
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Using ActiveSync

4. Select USB_Serial from the ‘Connect to desktop computer using’
drop-down entry box, and tap OK to return to the PC Connection
Properties dialog box.

5. Tap OK again to return to the Control Panel selections.
6. Close the Control Panel and return to the Windows CE desktop.

Using ActiveSync

ActiveSync is a desktop utility program that allows you to
synchronize certain types of information between a PC and the
SHC2500. To operate ActiveSync on your computer, do the
following:

Plug one end of the interface cable into your computer and the other
end into the SHC2500.

Start ActiveSync on the computer. The New Partnership dialog box
displays (Figure 4-3). Set up a “guest” connection to perform tasks
such as copying files or installing programs.

To create a guest connection during your initial setup, select No in the
New Partnership wizard, and then click Next. The ActiveSync menu
reappears. A “Connected” status displays in the ActiveSync window
(Figure 4-4 on page 4-4).

New Partnership @

Set Up a Partnership

Before you oan synchronize information betwesn your
mable device and this computer, wou must set up 2
partnership between them,

Would pou lke to set up @ partnershin?

OYes
Set up 3 partrership o that | can synchianize
information beltween my device and this computer
@ Mo
I don't want to synchronize information. Set up my
device as a guest 53 that | can copy o mave
information belween my devics and this computer

[ wews | [ cancal | [ Hep

Figure 4-3. Set Up a Partnership
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® Microsoft ActiveSync
File “iew Tools Help

Details

5

Sync Explore Options

©

Connected
Synchronized

Infor mation Type Status

[FElcalendar Synchronized
[E=] Contacts Synchronized
Tasks Synchronized

Figure 4-4. Connection Settings

7. Click Finish to complete the setup. ActiveSync creates a folder
on your computer desktop and attempts to synchronize the item
types you selected with similar items on the SHC2500. For
example, if you selected Files and placed a file in the My
Documents folder on the SHC2500, ActiveSync transfers it to the
desktop folder on the SHC2500 (Figure 4-5).

New Partnership X

Setup Complete

“fou are now ready to stait exchanging information between
your mobile devics and this computer.

Upan esiting this wizard, Mistasoft ActiveSync will spen and

If your device is a guest, click Explore on the toolbar and
start ewplaring your device.

If your device has a paitnership, synchionization starts
Flease wait until synchionization is complete before using
yaur device.

Click Finish to exit this wizard.

[ <Back ][ Frish | [ Cancel |

Figure 4-5. Microsoft ActiveSync

On the SHC2500, an icon indicating an ActiveSync connection
appears in the system tray.
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Connecting to a Mail Server

Connecting to a Mail Server

You can send and receive e-mail by connecting to a POP3 or IMAP4
server. The Inbox contains an e-mail service for each method used.
For either service, you must establish a connection to your Internet
service provider (ISP) or to the appropriate mail server in your local
area network. In addition to creating this connection, you must also
create the e-mail service.

Prior to setting up a service, you should obtain the following
information from your ISP or network administrator: POP3 or
IMAP4 server name, SMTP host name, password, and domain name
(for network connections only).

protocols, such as AOL or services that use special
authentication, such as MSN; however, you can
gain access to the Internet through these services. If
you use the same service to connect to different
mailboxes, set up and name a different service for
each connection. For additional information about
the inbox, refer to Windows CE 5.0 online help.

@ Windows CE 5.0 does not support other mail

To connect to your POP3 or IMAP4 mail server on the SHC2500:

1. Tap Start » Programs » Inbox. The Inbox window opens
(Figure 4-6).

| File Compose Services GoO || I]] Elzl

=2 ActiveSync = |Ffrom | subject
Deleted (local)

« | ]
[nbo 0 Trems. [ Err]
Figure 4-6. Inbox Window

2. Tap Services » Options. The Options dialog box displays
(Figure 4-7 on page 4-6).

P/N 7010-0950 4-5



Configuring the SHC2500

3. On the Services tab, click Add (Figure 4-7). The Service Name
dialog box displays (Figure 4-7). Select or enter the following
information and press OK. The IMAP4 Mail Service Definition
dialog box displays (Figure 4-8 on page 4-7).

* Service type — select POP3 Mail or IMAP4.

 Service name — enter a unique name for the service (once
entered, you cannot change this name).

File Compose Services Go ||m

Services | Cormpose I Read I Delete I Storage I

Installed services:

File Compose Senru:es Go || m
Options ﬂ
Service Name

Services

Installed| Service type:

Service name:

AP M

Figure 4-7. Options Dialog Box — Service Panel

4. On the Required panel, enter or select the following (Figure 4-8
on page 4-7):

» Connection — select the name of the connection you created
to connect to the mail server. If you are receiving e-mail
through a network (Ethernet) connection, select Network
Connection.

If you want the Inbox to use your current connect, then select
(none). If you have not created a connection, select Create
new connection, double-click the Make New Connection
icon, and follow the on-screen instructions. When finished,
select the Inbox icon on the taskbar and continue setting up
the Inbox.

¢ Server — Enter the POP3 Host or Server IMAP4) name of the
mail server you use to receive and send messages.
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Connecting to a Mail Server

* User ID — enter the user name or mailbox ID assigned to you.

» Password — enter the password you will use to access this
mail account.

» Save Password — press and enable this check box if you do
not want a password prompt each time you connect.

IMAP4 Mail Service Definition (1/3)
Required Optionall —
Connection: |EEMEEE] Dornain (windowes MT):

SMTP host for sending rail:

Return address:

Server: |
|
|
[ Save Password [

User ID:

Passwiord:

| <Back || Next: || Finish

Figure 4-8. Mail Service Setup Wizard
5. On the Optional panel, enter the following information
(Figure 4-8):
* Domain (Windows NT) — if connecting to a network that uses

Windows NT domain security, enter the Windows NT
domain name.

* SMTP host for sending mail — if your mail service uses a
separate server for SMTP, enter the SMTP Host name. For
IMAP4 Mail service with an ISP, the ISP must use an SMTP
mail gateway.

* Return address — enter your return e-mail address.

6. Click Next. The IMAP4 Mail General Preferences dialog box
displays (Figure 4-9 on page 4-8). Do the following:

» For Connection Settings — press and enable either Disconnect

services after actions are performed.

* Check for new message every — press ann enable to set a time
interval to check for new messages.
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Configuring the SHC2500

IMAP4 Mail General Preferencces (2f3) m
Connection settings

[ Disconnect service after : actions are performed
Check for new messages s every Iﬁ min.

[ Cnly display messages froam the last |3_ days

| <Back || Next: || Finish

Figure 4-9. General Preferences Dialog Box

7. Select and enable any of the optional settings on this screen and
click Next to display the second dialog box for Mail General
Preferences (Figure 4-10). Select the following parameters:

IMAP4 Mail Inbox Preferences (3/3) m

Wwhen getting messages when getting full copy
@ Get message headers only,

[] Get file attachments and
| Include s, meeting requests.
[v| Include (100 | ti 1

) Get full copy of messages. [ only if smaller than [100 | ke

= Only synchronize folder
higrarchy under Inbos,

[ <Back | mext> | [TEinish

Figure 4-10. Inbox Preference Dialog Box

8. Choose any of the optional settings, and then click Finish. The
Mail Service Setup wizard closes and returns to the Options
dialog box (Figure 4-7 on page 4-6).

Receiving entire messages consumes storage
memory.

9. Close the Options dialog box to return to the Inbox window
(Figure 4-7 on page 4-6).
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Chapter 5

Troubleshooting

This chapter helps you diagnose and solve some common problems
you may encounter with the SHC2500.

so voids your warranty and may damage the

Do not attempt to repair equipment yourself. Doing
— hardware.

Before contacting Sokkia Topcon support, check the following:

My SHC2500 does not respond when | press the power button
* Make sure the unit is not in Suspend mode

* If the unit is operating on battery power, make sure the batteries
have not discharged.

» Make sure all of the cables are properly connected:

| changed my system settings, but when | turn on the SHC2500,
my settings are gone

You must save the registry after making any system or configuration
changes.

| transferred files to the SHC2500 from my computer, but when |
turn on the SHC2500, my transferred files are missing

* To permanently store transferred files, copy the files into internal
flash memory or a compact flash card.

* Occasionally, transferred files can be hidden from view. Double-
tap My Computer, select View » Options and clear all boxes.

| cannot connect to the development system using ActiveSync
* Make sure you have administrator access to ActiveSync.

» Confirm the cables are properly connected.
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Troubleshooting

* Make sure the serial communications configuration is correct.
* Make sure the correct COM port is available.

* In ActiveSync, make sure you are using the correct connection
settings for the connection type you are using, such as USB,
serial, or Ethernet.

The screen is too light or too dark

Adjust the lighting by using the Control Panel to adjust the
brightness.

Tap Start » Settings » Control Panel » Backlight. The Backlight
Control dialog box displays. Use the backlight control slider to
increase or decrease the lighting on the main screen display.

The stylus is not responding properly

The screen is not calibrated correctly to interpret the screen taps.
Recalibrate the screen.

Tap Start » Settings » Control Panel » Stylus. The Stylus
Properties dialog box displays. On the Calibration tab, press the
Recalibrate button to recalibrate the screen.

The SHC2500 responds slowly

The device may be short of program memory or storage memory. To
increase memory, tap Start » Settings » Control Panel » System.
The System Properties dialog box displays. On the Memory tab, do
the following:

* Increase the amount of storage or program memory by
adjusting the memory slider

* You can also delete any unnecessary files

| get little or no sound from the SHC2500

Use the Volume and Sound control in the Control Panel to adjust the
volume and sound properties.

No sound is heard when | tap the touch screen or press a key

* Make sure the volume setting is high and turned on.
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Obtaining Technical Support

¢ Make sure the volume slider in the Volume and Sound properties
dialog box in the Control Panel is set to a high level.

The SHC2500 goes into automatic Suspend mode after a short
period of inactivity

* The device automatically defaults to Suspend mode after two
minutes of inactivity while running on batteries and after 30
minutes of inactivity when running on AC power.

* Use Power control in the Control Panel to adjust the power
management properties to.

Obtaining Technical Support

If the troubleshooting hints and tips in this Operator’s Manual fail to
remedy the problem, contact TPS Customer Support.

Before contacting TPS Customer support about any problems with
the SHC2500 hand-held computer, see “Troubleshooting” on page 5-
1 for some solutions that may fix the problem.

Phone

To contact TPS Customer Support by phone, call:

1-866-4TOPCON (1-866-486-7266)
Monday through Friday
7:00 a.m. to 5:00 p.m., Pacific time

To contact TPS Customer Support via e-mail, use one of the
following e-mail addresses (Table 5-1).

Table 5-1. Technical Support E-mail

For Questions Related To... Use...
Hardware (receivers, antennas, firmware) hardware @topcon.com
GPS+ and 3DMC psg@topcon.com
OAF options @topcon.com
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Troubleshooting

Table 5-1. Technical Support E-mail (Continued)

For Questions Related To... Use...
RTK rtk @topcon.com
PC-CDU pcedu@topcon.com
If in doubt... support@topcon.com

For quick and effective support, provide a detailed
description of the problem.

When e-mailing TPS customer support, provide the following
information for better, faster service:

1. The receiver model and configuration settings.

In PC-CDU, click Help » About, and click Save to file. Enter a
name for the file, and save it to your computer. Attach this file to
the e-mail.

2. The system/hardware specifications for the computer running
PC-CDU; such as operating system and version, memory and
storage capacity, processor speed, and so forth.

3. The symptoms and/or error codes/messages that precede and
follow the problem.

4. The activities being tried when the problem occurs. If possible,
include the exact steps being taken up to when the error message
or other problem occurs.

5. How regularly the problem occurs.

Generally, a customer support representative will reply within 24
hours, depending on the severity of the problem.
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Obtaining Technical Support

Website

The Topcon Positioning Systems website provides current
information about Topcon’s line of products. The support area of the
website provides access to frequently asked questions, configuration
procedures, manuals, e-mail support, and so forth.

To access the TPS website, go to www.topconpositioning.com.
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Notes:
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Appendix A

Specifications

The sections in this appendix give the features and specifications for
the physical components of the SHC2500 hand-held computer.

SHC2500 Specifications

The following sections provide specifications for the SHC2500 hand-
held computer and its internal components.

General Specifications
Table A-1 lists the general specifications for the SHC2500.

Table A-1. General Receiver Specifications

Physical
Enclosure General Electric Xenoy
Color Dark Gray, Deep Blue and Lead Grey
Dimensions (Display area):
(H)10.85 in (217.6mm) x (W) 5.34 in (135.6mm)
Width (Keypad area):
3.051in - 4.80 in. (77.5 — 121.9mm)
Width (Active area):
2.891in x 2.19 in (73.4 — 55.6mm)
Weight (With Dual Batteries):
* 2.361bs
(Without Batteries):
* 30.20 oz (856.2g)
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Specifications

Table A-1. General Receiver Specifications (Continued)

Battery * Battery capacity of 36 WATT-hours

* 40+ hours typical operational time*

* 3 hours recharge time*

¢ Smart Battery System

¢ Dual Lithium Ion Extended Capacity Rechargeable

Batteries 5000 mAh, 7.4V

*actual time may vary, based on a variety of conditions
Keypad Keypad — 55 keys, plus an 8+1 directional pad

The keyboard is constructed of sheer-proof solid hard

keys.
LEDs Five status LEDs

Charge/Low battery indicator

(battery-powered units)
Power

Input voltage

Input at 12 -18 VDC, 36 WATTS.
Only use the specified AC adapter.

Rechargeable * Hot-swappable

Battery « Lithium-Ion rechargeable
¢ Smart Battery System

Voltage 7.4 volts

Capacity 5000 mAh

Battery charge ~4

Charging time ~6 hours for full charge

Memory 256MB SDRAM
2GB System Flash
(30MB reserved for OS)

Display

Type Amorphous silicon active matrix AD-TFT color display.
Outdoors readable with a diagonal screen size of 3.52”
(8.9cm)

Resolution 320 x 240 pixels QVGA color

1 pixel = RGB dots
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SHC2500 Specifications

Table A-1. General Receiver Specifications (Continued)

Environment

Operating
temperature

-4°F to +122°F (-20°C to +50°C)

Storage temperature

-4°F to +158°F (-20°C to +60°C)

Charging 0to +40°C
Temperature
Humidity 5% to 95% (non-condensing)

(MIL-STD 810F Method 507.4)

Shock Resistance

4ft all faces, per MIL-STD 810F Method 516.51V

Ruggedness

* Water immersion and Dust Protection: IP67 for ultra-
rugged environments. IP67 — water-tight, IP66 — high
pressure water,IP6X — dust tight, 8 hours continuous
75um particles.

* Drop and Shock Protection: 26 drops 1.2m all faces,
corners, and edges, per MIL-STD 810F Method 516.5
v

/10

Port specifications

DE-9 RS-232C (D-Sub 9pin) serial connector
Mini USB 2.0 A/B
USB OTG Host and Client

CPU
Wireless * SDC-MFC10G Radio — Summit Data Systems™ (Wi-Fi
CERTIIFIED™ for WPA-Personal, WPA-Enterprise,
WPA2-Personal, and WPA2-Enterprise - Certified for
Cisco Compatible Extensions Version 4 (CCX-V4))
¢ Bluetooth® —Version 1.2 Class 11
e WiFi-802.11 b/g
* Integrated Internal Antennas
¢ Optional RS-1, 2.4 GHz SpSp Radio
Type Marvell XScale® PXA 270 Processor
Speed 624 MHz
(0N Windows CE.NET 5.0
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Table A-1. General Receiver Specifications (Continued)

Clock

Real Time clock with rechargeable Lithium backup

Camera System

Color Image Sensor

¢ 5.17 megapixels color CMOS sensor — (4 megapixel
processed)

¢ Auto Focus, Shutter, Aperture, and Illumination

Resolutions ¢ 320x200 (HF)
(Available) * 640x480 (VGA)
e 2048x1944 (QSXGA)
* 1280x960 (SXGA)
Bar Code e Code 128
Symbology + Code 39
e Code 2 of 5
* EAN-13
e PDF-417 (2D Code)
Lens High quality IR coated glass optics (polarizing lens option
Regulatory e FCC Part 15
* CE
e IC
¢ RoHS COmpliant
« WEEE
e C-tick
Shutter Speeds Up to 1/500 of a second
Focal Length Macro 2.25 inches to infinity
Aperture Automatic, F 2.8 or F 8.0 (software selectable)
LED Four white LEDs, each with a luminous flux of 100 Im

Laser Focus System

Two class Illa-type lasers that operate at 635 nm at a
radiated power of 3 mW

Multimedia

Audio

* Integrated Speaker and Microphone
* Audio Bridge Circuitry
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Appendix B

Regulatory Information

The following section contains information on this product’s
compliance with government regulations for use.

FCC Compliance

This device complies with Part 15 of the FCC rules. Operation is
subject to the following two conditions:

1. This device may not cause harmful interference, and

2. This device must accept any interference received, including
interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits
for a digital device, pursuant to Part 15 of the FCC rules. These limits
are designed to provide reasonable protection against harmful
interference in residential installations. This equipment generates,
uses, and can radiate radio frequency energy, and if not installed and
used in accordance with the instructions, may cause harmful
interference to radio communications. However, there is no guarantee
that interference will not occur in a particular installation.

If this equipment does cause interference to radio or television
equipment reception, which can be determined by turning the
equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.

* Plug the equipment into an outlet on a circuit different from that
to which the receiver is powered.
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Regulatory Information

* Consult the dealer or an experienced radio/television technician
for additional suggestions.

expressly approved by the party responsible for
compliance could void your authority to operate
such equipment.

E Any changes or modifications to the equipment not

Community of Europe
Compliance

The product described in this manual is in compliance with the
R&TTE and EMC directives from the European Community.

Canadian Emission Labeling
Requirements

1.

Operation is subject to the following two conditions: (1) this
device may not cause interference, and (2) this device must
accept any interference, including interference that may cause
undesired operation of the device.

To reduce potential radio interference to other users, the antenna
type and its gain should be so chosen that the equivalent
isotropically radiated power (e.i.r.p.) is not more than that
permitted for successful communication.

This Class B digital apparatus meets all requirements of the
Canadian Interference-Causing Equipment Regulations.

The installer of this radio equipment must ensure that the antenna
is located or pointed such that it does not emit RF field in excess
of Health Canada limits for the general population; consult Safety
Code 6, obtainable from Health Canada’s website:
www.hc-sc.ca/rpb.

Cet appareil numérique de la classe B respecte conform a la norme
NMB-003 du Canada.
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Canadian Radio Frequency Emissions Statement

Canadian Radio Frequency
Emissions Statement
This Class A digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe A est conforme a la norme
NMB-003 du Canada.

FCC Class A

comply with the limits for a Class A digital device,
pursuant to part 15 of the FCC Rules. These limits
are designed to provide reasonable protection
against harmful interference when the equipment is
operated in a commercial environment. This
equipment generates, uses, and can radiate radio
frequency energy and, if not installed and used in
accordance with the instruction manual, may cause
harmful interference to radio communications.
Operation of this equipment in a residential area is
likely to cause harmful interference, in which case,
the user will be required to correct the interference
at his own expense.

@ This equipment has been tested and found to

To maintain compliance with the limits of a Class A digital device,
Sokkia Topcon Corporation requires that you use quality interface
cables when connecting to this device. During testing for certification
Category 5 cables were used.

Sokkia Topcon Corporation, could void FCC
approval and negate your authority to operate the
product.

E Modifications to this product not authorized by
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Regulatory Information

The user may find the following booklet prepared by the Federal
Communications Commission helpful: The Interference Handbook,
available from the U.S. Government Printing Office, Washington,
D.C. 20402. Stock No. 004-000-00345-4.

For more information regarding the above statement, please contact
Topcon Positioning Systems, Inc., 7400 National Drive, Livermore,
CA 94550 USA; telephone 800-443-4567.

CISPR 22 (EN 55022) Class A

ull

[WARNIN

This is a class A product. In a domestic
environment, this product may cause radio
interference, in which case, the user may be
required to take adequate measures.
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Canadian Regulatory Information (Canada Only)

Canadian Regulatory
Information (Canada Only)

This digital apparatus does not exceed the Class B limits for radio
noise emissions from digital apparatus set out in the Radio
Interference Regulations of the Canadian Department of
Communications.

Note that Industry Canada regulations provided, that changes or
modifications not expressly approved by Sokkia Topcon Corporation
could void your authority to operate this equipment.

This Class B digital apparatus meets all requirements of the Canadian
Interference-Causing Equipment Regulations.

Cet appareil numerique de la classe B respecte toutes les exigences du
Reglement sur le materiel brouilleur du Canada.

¢ Canada RSS-210/CNR210 (RF Remote Controller)

To prevent radio interference to the licensed service, this device is
intended to be operated indoors and away from windows to provide
maximum shielding. Equipment (or its transmit antenna) that is
installed outdoors is subject to licensing.

To reduce potential radio interference to other users, the antenna type
and its gain should be so chosen that the equivalent isotropically
radiated power (EIRP) is not more than that required for successful
communication.

Canada RSS-210.

Cet appareil numerique de la classe B est conforme
a la norme CNR-210 du Canada.

@ This Class B digital apparatus complies with

The abbreviation, IC, before the registration number signifies that
registration was performed based on a Declaration of Conformity
indicating that Industry Canada technical specifications were met. It
does not imply that Industry Canada approved the equipment.
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Regulatory Information

Declaration of Conformity for CE
Mark

We, at Topcon Corporation, declare EC conformity for the following
product:

Brand Topcon

Model/Type SHC2500 & RS-1 Radio
Model Numbers 60727 & 60434
Manufacturer’s Name Two Technologies, Inc.

Manufacturer’s Address 419 Sargon Way
Horsham, Pennsylvania 19066
United States of America

The SHC2500 Mobile Computer satisfies all the technical regulations
applicable to the following directives:

* EMC per R&TTE Directive (1999/5/EEC)
EN 301 489-17 V1.2.1:2006

EN 55022:1998
» Radio Systems per R&TTE Directive: EN 300 328 V1.7.1:2002-08
* Low Voltage Directive (2006/95/EC)

N60950-1:2006 Safety of Information Technology
Equipment

EN60825-1:1994 Safety of laser products

EU Representative:

Name Topcon Europe Positioning B.V.

Address Esse Baan 11, 2908 LJ Capelle a/d Ijssel, The
Netherland

Country The Netherlands

Telephone +31-10-4585077

FAX +31-10-4585045
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WEEE Directive

WEEE Directive

The following information is for EU-member states only:

The use of the symbol below indicates that this product may not be
treated as household waste. By ensuring this product is disposed of
correctly, you will help prevent potential negative consequences for
the environment and human health, which could otherwise be caused
by inappropriate waste handling of this product. For more detailed
information about the take-back and recycling of this product, please
contact your supplier where you purchased the product or consult.

WEEE Directive
=== 1his symbol is applicable to EU members states only.

Following information is only for EU-member states:

The use of the symbol indicates that this product may not be treated as
household waste. By ensuring this product is disposed of correctly, you
will help prevent potential negative consequences for the environment
and human health, which could otherwise be caused by inappropriate
waste handling of this product. For more detailed information about the
take-back and recycling of this product, please contact your supplier
where you purchased the product or consult.

EY, EU Battery Directive
This symbol is applicable to EU members states only.

Battery users must not dispose of batteries as unsorted general waste,
but treat properly.

TOPCON CORPORATION
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EMC and Radiocommunications
Compliance Labeling Using the
C-Tick Mark

The use of the C-Tick logo below and the company ID (N13813)
indicates that this product complies with the Australian
Communications and Media Authority’s EMC (electromagnetic
compatibility) and Radiocommunication standards. The compliance
label also establishes a traceable link between the equipment and the
manufacturer, importer, or the agent responsible for compliance and
for placing it on the Australian market.

the ACA (Australian Communications Authority) in
Australia under the 1995 Trade Marks Act and to RSM

n13813  (Radio Spectrum Managment) Group in New Zealand
under section 47 of the NZ Trade Marks Act.

0 The C-Tick mark is a certification trademark registered to

The mark is only to be used in accordance with conditions laid down
by the ACA and RSM.

B-8 SHC2500 Operator's Manual



Appendix C

Safety Warnings

General Warnings

To comply with RF exposure requirements,
@ maintain at least 25cm between the user and the

radio modem.

Battery Pack Warnings

batteries! Lithium-Ion batteries can be dangerous if

@ Never attempt to open the casing of the detachable
mishandled!

degrees Fahrenheit (100 degrees celsius). Excessive
heat can cause serious damage and possible
explosion.

@ Do not incinerate or heat battery pack above 212
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Safety Warnings

ull

U

ARNI

Tampering with the batteries by end users or non-
factory authorized technicians will void the
battery’s warranty.

* Do not attempt to open the battery pack or to
replace it.

* Do not disassemble the battery pack.

* Do not charge in conditions different than
specified.

* Do not use a battery charger other than the one
specified by Topcon.

* Do not short circuit.

* Do not crush or moditfy.

ARNI

NG )

This product contains a CR Lithium Battery which
contains Perchlorate Material — special handling
may apply.

See http://www.dtsc.ca.gov/hazardouswaste/
perchlorate/

Note: This is applicable to California, USA only.
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Usage Warnings

Usage Warnings

m'\

[WARNING )

Handling the cord on this product, or cords
associated with accessories sold with this product,
exposes you to lead, a chemical known to the State
of California to cause birth defects or other
reproductive harm. Wash hands after handling.

If this product has been dropped, altered,
transported or shipped without proper packaging, or
otherwise treated without care, erroneous
measurements may occur.

The owner should periodically test this product to
ensure it provides accurate measurements.

Inform TPS immediately if this product does not
function properly.

Only allow authorized TPS warranty service centers
to service or repair this product.
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Notes:

c-4 SHC2500 Operator's Manual



Appendix D

Warranty Terms

TPS (Topcon Positioning Systems) laser and electronic positioning
equipment are guaranteed against defective material and
workmanship under normal use and application consistent with this
Manual. The equipment is guaranteed for the period indicated, on the
warranty card accompanying the product, starting from the date that
the product is sold to the original purchaser by TPS’ Authorized

Dealers. !

During the warranty period, TPS will, at its option, repair or replace
this product at no additional charge. Repair parts and replacement
products will be furnished on an exchange basis and will be either
reconditioned or new. This limited warranty does not include service
to repair damage to the product resulting from an accident, disaster,
misuses, abuse or modification of the product.

Warranty service may be obtained from an authorized TPS warranty
service dealer. If this product is delivered by mail, purchaser agrees to
insure the product or assume the risk of loss or damage in transit, to
prepay shipping charges to the warranty service location and to use
the original shipping container or equivalent. A letter should
accompany the package furnishing a description of the problem and/
or defect.

The purchaser’s sole remedy shall be replacement as provided above.
In no event shall TPS be liable for any damages or other claim
including any claim for lost profits, lost savings or other incidental or
consequential damages arising out of the use of, or inability to use,
the product.

1. The warranty against defects in a Topcon battery, charger, or cable is 90
days.
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Notes:

D-2 SHC2500 Operator's Manual






SOKKIN

ANSI-RAB

>
~
~
=

ams s
* VS
z

1SO 9001:2000
FM 68448

Sokkia® SHC2500 Operator’'s Manual
P/N: 7010-0950 Rev A 08/09
©2009 Topcon Corporation All rights reserved. No unauthorized duplication.



	SHC2500 Operator’s Manual
	Inside Cover: SHC2500 Operator’s Manual
	Table of Contents
	Terms and Conditions
	USE
	COPYRIGHT
	TRADEMARKS
	DISCLAIMER OF WARRANTY
	LICENSE AGREEMENT
	CONFIDENTIALITY
	WEBSITE; OTHER STATEMENTS
	SAFETY
	MISCELLANEOUS
	Manual Conventions

	Ch1: Introduction
	Getting Acquainted
	General Features of the SHC2500
	Operating System
	Processor
	Camera
	Illuminators and Lasers
	Display
	Keypad
	Indicators
	Sound
	Rechargeable Battery Pack
	Configuration Options
	Durability
	Ingress Protection
	Front Panel Components/Indicators for the SHC2500
	Illuminators, Camera, and Lasers for the SHC2500
	Configuration Options for the SHC2500
	Accessories for the SHC2500


	Ch2: Operating the SHC2500
	Front Panel Components
	On/Off Button Operations
	Performing a Cold Boot for the SHC2500
	Placing the SHC2500 in Suspend Mode

	Using the Rechargeable Battery
	Checking the Battery Status

	Charging the Batteries
	Replacing the Batteries
	Power Management
	Data Entry Using the Keypad
	Data Entry Using the CE Keyboard
	Data Entry Using the Transcriber
	Using the Integrated Camera
	Power Status Icons
	Connection Status Icons
	The Start Menu
	Miscellaneous Tools
	Screen Capture
	Warm Boot
	Manually Saving the Persistent Registry
	Command Prompt Windows
	SystemCF Folder



	Ch3: Control Panel Functions
	The Taskbar and Start Menu Settings

	Ch4: Configuring the SHC2500
	Creating an ActiveSync® Connection
	USB Connection
	Making a Connection with ActiveSync
	Using ActiveSync
	Connecting to a Mail Server

	Ch5: Troubleshooting
	My SHC2500 does not respond when I press the power button
	I changed my system settings, but when I turn on the SHC2500, my settings are gone
	I transferred files to the SHC2500 from my computer, but when I turn on the SHC2500, my transferred files are missing
	I cannot connect to the development system using ActiveSync
	The screen is too light or too dark
	The stylus is not responding properly
	The SHC2500 responds slowly
	I get little or no sound from the SHC2500
	No sound is heard when I tap the touch screen or press a key
	The SHC2500 goes into automatic Suspend mode after a short period of inactivity
	Obtaining Technical Support
	Phone
	E-mail
	Website


	ApA: Specifications
	SHC2500 Specifications
	General Specifications


	ApB: Regulatory Information
	FCC Compliance
	Community of Europe Compliance
	Canadian Emission Labeling Requirements
	Canadian Radio Frequency Emissions Statement
	FCC Class A
	CISPR 22 (EN 55022) Class A

	Canadian Regulatory Information (Canada Only)
	Declaration of Conformity for CE Mark
	EU Representative:

	WEEE Directive
	EMC and Radiocommunications Compliance Labeling Using the C-Tick Mark

	ApC: Safety Warnings
	General Warnings
	Battery Pack Warnings
	Usage Warnings

	ApD: Warranty Terms
	Back Cover

